What's new
What's new

Anyone help sanity check HLV wiring?

Deerhurst

Aluminum
Joined
Jun 6, 2022
Just picked up a beautiful HLV from a buddy. He will recognize it as he cruises through PM. Im very, very, very excited to get this thing powered up.

I plan to wire up the HLV-H style control box once I get the machine running and Im comfortable how it runs. I also have a DRO for it.

Couple bragging photos:

h9So2dch.jpg


With collet closer:

9SF57h2h.jpg


Some tooling I thought was neat:

JTGjhReh.jpg


And then there is the serial number. My buddy will recognize this.

D6vDDs8h.jpg


I am not familiar with the wiring on the HLV and most of the schematics Ive found leave much to be desired.

Hoping you gurus will be able to tell me if anything is obviously wrong. I had a few disconnected wires and Im not exactly sure what all is going on in the cabinet.

Pretty sure this is the HI/LO switch

rIUW6S2h.jpg


Pretty sure these are the direction contacts for the spindle motor:

uOCR5WGh.jpg


The cable with the green label goes to the brake.

rJKBqGch.jpg


Coolant motor contact:

9BaDAE7h.jpg


Is that a transformer in the center? I have no idea what the loose yellow wire would be for or where the black on the other end goes.

iot7iVZh.jpg



Hand sketch of things and what I think/confirmed they are and what wires go where that were not obvious plus the connection tags:

yiS05nZh.jpg





Any corrections or changes that I need to make?
 
The transformer and selenium rectifier supply the carriage drive motor which is nominally 90V DC, from memory. The rest of it looks about right. The UK versions had the circuit diagram printed and glued to the inside of the electrical cabinet cover, far better idea than nothing! But there were detail differences in setup between the different markets.
 
Nice machine. Looks like you got inch/metric dials?
Yes, sir! Two of them have issues with the little gears inside. I need to pull them apart and make new gears. Or at least that's the plan. Plan to get the missing aluminum panels (nameplates and switch labels) replaced too. I've got a friend with a scribe laser. Need to find some good photos of the labels.


Any thoughts on that floating yellow wire? What that might be for?
 
Last edited:
I assume all the functions are ok including the brake, if so, check the voltage coming out of the terminal of the yellow wire, could it be for a now removed low voltage machine light?
 
I do not yet have power run to the machine. Old lathe was 120v. Still need to get more wire and conduit and extend the phase converter power further down that wall. If I have time this weekend I'll get some, if not it might be a couple weeks.
 
Got some conduit and wire, need junction boxes and a disconnect to get things wired properly. Should be soon and I'll update on what does/does not work and if I still have eyebrows when it does!
 
Got power to it today. I do not have any nameplates on the machine. I have one with 460 scratched out and 240 sharpied on in a baggie.

When I press Spindle On it hums like the relay doesn't have enough juice.

If I push the motor relay in the motor hums loudly like it doesn't have enough juice.

Brake doesn't seem to be doing anything.

Any words of wisdom what to dig into next?



EDIT: Talking to my buddy, the motor was wired 440 so I probably have the transformer wired 440 too right now. That should be at least the relays. Ill look into that soon but there are ribs on the BBQ.....
 
Last edited:
The thing I have in the hand sketch above, I'm thinking that is some sort of motor overload contactor. When I press and hold the Spindle On button it vibrates. If I press the red cap while pressing Spindle On it does nothing. The other 2 big ones must be direction contactors. Haven't confirmed that yet.

Big one on the top left is coolant pump. It hums while I press the Coolant On button.

I'm thinking I have a 440 machine since I can't find anything I can confirm is a transformer.

Motor does not spin when I push a contactor in but my theory is that small contactor, I though was a transformer, sits between power in and the direction contactors.

So, suggestions on testing this theory of being 440v contactors without having a known 440 source?
 
Talked to an electrical buddy, he thinks the box I think is an overload device may actually be a phase protection device. Won't allow the machine to start if the phases are wired in wrong. We have solid state ones in compressors that never manage to be wired in the right way.

Anyone come across one of those in a HLV?
 
I don't have too many useful words of wisdom, but a couple of things: the 440 volt machines seem rather rare (particularly if obtained from a home shop), but there are no clues on the motor or transformer present? Note that your control/pod box does not look original, so it's possible some modifications may have been done. Regarding the transformer, it supplies 115 volts to the controls, and as Mark stated, to the 90v dc motor control box. One thing to ensure is that the manufactured leg of the phase converter is not connected to that transformer. Never heard of a phase protection device on HLV/H (if the spindle turns in the wrong direction, just swap two input wires); there are overload relays/breakers for each phase of the motor and other items in the newer versions (that I'm more familiar with). A VFD will not work without electrical modifications because of the 115v control voltage and multiple motors (spindle and pump (and variable speed drive on newer models)). Cheers
(the dial gears might just need cleaning, they're fairly straightforward on how they work, or you can just take the small spur gear out and use only the inch dial (I don't find the dual dials too useful, since it's easy to convert from metric to english); note that all the parts and bushings in those dials fit very close, so any nicks or burrs will gum up the works, and make it difficult to assemble).
 
Last edited:
It has some new wire but you mentioned it appears to have modifications? What are the differences you see?

The only legible tag I have is from the motor stating 400v with 400 crossed our and 240 written in. I am told the motor was required for 240. The rest of the tags on the machine have been worn clean so no markings are there. Even the one that says Hardinge on the door is just blank.

There is no transformer. I currently have 120 on the control power leg which isn't enough to do anything. Contactors sadly buzz and do not pull in. No transformer required to have 120v if you are using 240, just tap off one leg. This is why I believe it is a 400v machine so I need 200v for control power.

I talked with another electrical guy this evening and he thinks what I called a phase protection device is actually a NO overload relay and that I don't have enough power to close the contact to power the machine.


There is no reason to do anything VFD on this machine. No advantage I can see.

I think there are broken gears in the dials. One sometimes engages and the other that has issues stutters. I'll get to that when the spindle runs.
 
Just speculating here: from what's shown in the pictures, it doesn't look like the original wiring was extensively modified, maybe just replaced some wiring. I was referring to the control "pod" which does not look original (perhaps it is just the faceplate), so a clue with the "pod" may be if the functions present on the pod, match the same vintage machine, otherwise something might have changed.
The transformer I was referring to (**the one to make sure that the phase converter wild leg is not hooked up to**) was the control transformer present on all the HLVH's I'm familiar with; it takes two legs of the 1P input (220 or 440) and converts it to 110 for the control circuits. As far as I know, the 440 volt machines still use the same 120 v control power (which makes sense).
The newer machines do have overload relay protection on each leg of the motor inputs, and on other functions.
Yep a rotary phase converter is "plug and play" (again making sure the rotation and connection to transformer are OK), provided the original electricals haven't been tampered with.
I've never used the coolant (oil only, do not use water-based coolants) pump on my HLVH (squirt bottles and brushes work fine for prototype work).
I'm not too familiar with that older lathe, so not too much help.
 
The control pod currently has no wires in it. That is the location it will end up living when the machine is fully functional. At this time only the original controls are used. The pod is new and was built to mimic the handy location of controls the HLV-H has. It isn't even bolted in place yet. I will get it installed when the rest of the machine works as it should.

Pulling one leg from a 440 3ph source gives 220. That is what leads me to believe it has 200v control voltage. I currently am feeding it 120 ( one leg of 240 3ph) and I get a little buzz from the contactors but nothing more. There is no transformer present, in the electrical cabinet or the motor cabinet where I have seen photos of them being on other HLVs.

I have a feeling, due to being told the motor was rewired to 220, that is originally had a 440 source so 1 leg off that means 220 control power.

At this point I have no power past the overload relay. The overload relay buzzes when I press "Spindle Start" so I am thinking it needs to pull in (normally open) to supply power to everything else. Not sure if that makes sense.

I found some better schematics that I will be checking wiring against as I have time. Something that actually has wire labels which is handy!
 
Positive step


If I give it a spindle direction and close one of the speed contacts manually the spindle motor spins.

Ordered a 120 to 240 transformer for the control voltage. In the meantime I'll be checking the wiring.
 
There are no tags on my carriage motor. Can anyone tell me what voltage their carriage motor is?

Is it 90vDC or 180vDC?
 
There are no tags on my carriage motor. Can anyone tell me what voltage their carriage motor is?

Is it 90vDC or 180vDC?
Never heard of anything other than 90vdc (<1 amp) motors used. BTW, those ancient motor-controls may be easily and inexpensively replaced with a common offtheshelf solid-state 90vdc motor-control; there's a good thread on here from a couple of years ago also. Cheers
 
Never heard of anything other than 90vdc (<1 amp) motors used. BTW, those ancient motor-controls may be easily and inexpensively replaced with a common offtheshelf solid-state 90vdc motor-control; there's a good thread on here from a couple of years ago also. Cheers
That's the plan. If my rectifiers are bad I intend to replace with something like a Dayton 90vDC controller. That will be much easier than diagnosing the variac and other bits.

That said, I will likely loose the 2 speed of the original setup. I have a spare variac too.
 
Its alive!!

It was a 400v machine. Motor was rewired for 230v. Controls are still original. Picked up a cheapo 500VA auto transformer box on amazon. Some china built thing. Probably only good for 150VA. An open frame 100VA was around $100. That china box was $34. Figured worth a shot to make sure I have thing figured out. I ran one leg of the 230v 3 phase into it and just the 230v single phase hot leg out. Common chassis ground. Now I have 230v for my controls.

I also had to pull power for the brake switch from the estop circuit. The brake was only getting 120v due to being pulled from one of the legs of the motor at one of the direction relays. Not enough voltage. Figured it should apply the brake if i hit the estop. If I try to run it with the brake on it drops out and will not power the motor. Any better suggestions for getting brake power?

Relays are kinda noisy but seem to be quieting up the more I run it. I have not yet looked into the DC side of things. Likely will just drop in a couple diode rectifiers since Im sure the seleniums, if they work at all, will have far more voltage drop than desired at half the AC voltage.

At least I can make parts with it! It does have a little vibration, probably something to do with the belt and sitting for over a decade.

If anyone has any good photos of the marking plates on the HLV I would be greatly appreciative to get a copy. I intend to laser engrave new plates since all but to of mine are unreadable. I need the big hardinge one on the front, the one for the direction switch, the speed needle plate, all of them except the spindle start/estop and the brake plates.

Pics or it didnt happen!

 
Last edited:
New question.

Looks like the brake may be pulling too much current on one leg. Triggering the over current relay. If I start the motor with the brake off the motor moves a little bit, the brake solenoid drops out for a moment, motor stops and brake solenoid get power again and disengages the brake again.

I have control power pulled to the transformer at the L1 lug. Goes back into the system at the over current relay. Transformer breaker is fine when it trips out.

Suggestions?
 








 
Back
Top