What's new
What's new

Haas VF5/VF9 TSC issues

KTownMillwright

Plastic
Joined
Oct 30, 2015
Hello. We have a 2005 VF5 that is getting Precharge Failure alarm. I tried experimenting with the precharge regulator with no luck. I removed the regulator and went full line pressure and the TSC worked. Put a tool in the spindle, turned TSC on and it blew the tool right out of the spindle. I drilled the orifice out on the inlet side fitting on the precharge regulator, replaced regulator and TSC worked on a TSC drill bit (for 4 holes) and then it got a Tool Unclamped error. Reset machine and Tool Unclamped went away but Precharge Failure returned. Does the precharge regulator and solenoid control both the TSC and the TRP? Will too much pressure from the regulator cause the TRP to function incorrectly? Manually shuttled the precharge solenoid and it seems to be working correctly. Any ideas?

Also, we have a 2011 VF9 with TSC issues. When commanded the TSC will turn on (for a bit) then alarms out with 151 Low TSC Pressure. Also, when commanded and the TSC turns on, coolant pours out like crazy from the drain hole on the underside of the head. Any ideas?

Thanks
 

KTownMillwright

Plastic
Joined
Oct 30, 2015
Thanks Milland! We checked the slop in the drawbar with the Haas procedure, bringing a toolholder down on a 1-2-3 block, raising the head .100" and hitting the tool release. Toolholder is supposed to drop .100" but it wasn't even close. I think it needs some shimming. As for the VF9, I've heard those coolant rotary unions are notoriously bad, haven't had a chance to check it out yet but I'll start with that when I do. Thanks again.
 

BT Fabrication

Stainless
Joined
Nov 3, 2019
apparently there is a screen in the tool release air pressure solenoid, I wonder if that is blocked up? or has failed to fully function. id wonder if a seal has gone in the tool release piston or coolant pressure union also.
 








 
Top