What's new
What's new

Hyundai Hit8s 840c is there more than 1 backup battery?

markp

Hot Rolled
Joined
Oct 7, 2006
Location
Petaluma CA 94952
My hit8s has worked great for the last 2 years but when I went to start yesterday I got a "43 ORD1 PLC-CPU not ready". I went into diagnostics and started the NCK and it worked fine. Made my parts. Started it again today and same error/fix. The 9v lithium backup battery on the cpu is at 9.2v. Replaced 2 years ago. Is there a second battery in this system? My 840D simodrive system has batteries on the CPU and on the NCK. I cant find any reference anywhere to a second battery on the 840c.
 
My hit8s has worked great for the last 2 years but when I went to start yesterday I got a "43 ORD1 PLC-CPU not ready". I went into diagnostics and started the NCK and it worked fine. Made my parts. Started it again today and same error/fix. The 9v lithium backup battery on the cpu is at 9.2v. Replaced 2 years ago. Is there a second battery in this system? My 840D simodrive system has batteries on the CPU and on the NCK. I cant find any reference anywhere to a second battery on the 840c.
only one battery i can remeber. but i dont think 43 ord error has anything to do with a battery. i think siemens said it was usually a keyboard panel issue. i would get get this randomly and usually a reboot would clear the issue
 
Hey mark I sent you a pm regarding the Hyundai hit lathe. We are having some harddrive issues like you had in the past
 








 
Back
Top