What's new
What's new

Siemens 840C Alarm 43 Ord 1 - battery died and now PLC Failed - Help reloading files please

John_B

Cast Iron
Joined
Jun 25, 2011
Location
Georgetown, TX
I have a 1994 Emcoturn 465 with Siemens 840C dual channel control. The backup battery failed without warning as it usually gives you, and now I'm struggling with reloading the files from the hard drive. The current alarm is 43 Ord 1 - PLC Failed now that there's a new battery and I've restarted the control.

I can't get the alarm to clear after trying to run the reload procedure, but the one I've found is for a Hitachi Sieki machine and doesn't read exactly like the control on this machine. Anyone out there that can assist with the proper instructions?

47630-horz.jpg
I've tried the attached procedure, but it doesn't match close enough that I can get it to work.

Thanks in advance!
John B
 

Attachments

  • PLC GEN RESET Procedure.pdf
    14.4 KB · Views: 6
Hi
Maybe you'll find answers in this thread
 
This maybe a stupid question but have you checked the old industry Siemens forums? There's a whole bunch of 43 ord threads.
I've only seen one 840C machine in my life since I've always been working on 840D
Seems like there's also V2 of 840C, don't know if the procedure is the same for both of them.

Hope you get it working.
 
So I've tried following the Siemens manual instructions from the 840C_IBN_0901_en.pdf document mentioned in that thread referenced above. I don't get very far:

Siemens PLC startup instr.png
Then if I follow the other procedure out there in a lot of the 43Ord1 threads:
PLC Gen reset instr.png
New-Erase-Copy.jpg
Data must not be deleted.jpg

Kind of a stand still with this. Any one that has gone through this themselves that could help. I'm willing to pay a reasonable hourly rate! I'm in Central TX, but could also do a video call.

Thanks,
John
 
you might try using a external keyboard and on power up hit del or or one of the F' function keys to get into the cmos and change the date and time there. I think I had to do that before, but its been years since we retired our 465 so I'm a bit fuzzy on some of the procedures. do you have the tea files? If not I can send you what I still have. its really a pc industrialized running on dr dos.
 
Setting the bios date didn't fix it. That was fun finding an old keyboard! If you would please, send your TEA files. That may help, can't hurt anyway. I'll PM my email address.
 








 
Back
Top