What's new
What's new

2004 VF-2SS slowly builds to Error 163

Do your amps all have close mfg dates like mine? I doubt it means anything if not but if they do I could see it coming from the factory like that.

I'm not being clear: I ordered this machine. It was built, loaded on a truck and delivered it to me the next day. It absolutely left the factory this way. There is no doubt.

Yes, the one amplifier sitting on my desk has a build date a month before my machine was completed. Not only am I sure the other amps are similar but, I wouldn't be surprised if they have consecutive serial numbers.
  • My original, from Oxnard, Z amplifier is on my desk, waiting for me to 'someday' look for the cold solder joint
  • The original, from Oxnard, 4th axis amplifier that ran Z for ten years is back on the 4th.
  • A second hand 32 A smart amp is now on the Z because I wanted to make sure it was working when I installed it. That's the only non-original amp in the machine.
I still have the giant grey tarp the machine came packed in, and all the shipping brackets.
"I know the exact chip that’s the issue but cannot purchase with the program in it apparently. Lame."
Hi Sterling, Hey which Chip is that?

I had a vector drive with a cold solder issue. Same thing. Worked good warm, not cold. Progressively got worse. Ended up buying a used control board (the little board inside) and was good.
I know the exact chip that’s the issue but cannot purchase with the program in it apperently. Lame.
And I’m pretty sure frogging with it overheated it and whipped the program off the chip I had. Got a little to hot with the hot air station.
Still way cheaper ($1500usd) for the lip board vs a new vector drive
"I know the exact chip that’s the issue but cannot purchase with the program in it apparently. Lame."
Hi Sterling, Hey which Chip is that?
We had some previous private messages about it.
I think I added photos.

I’ll try and dig the old board out tonight and take photos and add details of who sold me the small board separately.
Been in a year or 2? Now working fine
Apologies, been away from the shop on travel and just had a chance to move some things about, unfortunately nothing positive :(

X-axis - 32A (original)
Y-axis - 45A (newer)
Z-axis - 45A (original)
A-axis - 32A (original)
TC - 32A (original)

To recap, I've already tried switching the A / Z with no benficial results.

Didn't realize the Y had a newer 45A, Y has been running fine, so performed the following switch

X - No Change
Y - from A
Z - from Y
A - from Z
TC - No Change

Still the same exact problem on the Z, hangs out for awhile then fails.
Also tried swapping the motor control cable from MOCON to Amp, swapped the A onto the Z - no dice.

Is there a way to actually measure the current the motor is pulling?
Last edited:
To follow up on this post for future problem solvers, it took Ellison 7 weeks to come up and eval our VF2. After checking out the electronics in the cabinet, everything was good on that side.

Upon pulling the Z Axis way covers, a clip that holds the main lubrication line had snapped off where it was mounted to the casting. The line had wrapped itself around the Z Axis ballscrew, torn apart, and was no longer delivering lubrication to any of our ballscrews.

The z axis ball screw was very discolored and worn down, and the technician said this worn axis was causing the motor to slowly build load over time. He showed me on one of the diagnostic screens a counter that was continuously growing after every reset, until it tripped at >2000(?).

Tl;dr - A new z axis ballscrew and replacement lubrication lines are needed, and parts are on order.

Thanks for the previous thoughts from the forum members!